AI Tutor x Pixio - OpenAI Down right now. – Incident details

OpenAI Down right now.

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

AI Tutor Web App

Operational from 12:13 AM to 12:00 AM

AI Tutor Models

Operational from 12:13 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating this incident. Working with OpenAI to solve this. It is not a real issue.