AI Tutor x Pixio - TalkCraft Ultra (beta) is experiencing issues. – Incident details

TalkCraft Ultra (beta) is experiencing issues.

Resolved
Partial outage
Started 5 months agoLasted about 22 hours

Affected

Pixio Web App

Degraded performance from 8:43 PM to 7:15 AM, Partial outage from 7:15 AM to 6:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring

    We are working to resolve this.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.