AI Tutor x Pixio - Migration of Old Models – Incident details

Migration of Old Models

Resolved
Degraded performance
Started 5 months agoLasted about 16 hours

Affected

AI Tutor Models

Degraded performance from 2:35 AM to 6:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.