AI Tutor x Pixio - MotionCraft Beta is experiencing an outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
MotionCraft Beta is experiencing an outage
Resolved
Operational
Started 6 months ago
Lasted about 16 hours
Affected
Pixio Web App
Degraded performance from 5:29 AM to 9:32 PM
Updates
Resolved
October 17, 2024 at 9:32 PM
Resolved
October 17, 2024 at 9:32 PM
This incident has been resolved.
Identified
October 17, 2024 at 5:29 AM
Identified
October 17, 2024 at 5:29 AM
We are continuing to work on a fix for this incident.