AI Tutor x Pixio - Google Cloud went down and Firebase went down . We're monitoring the situation and a fix has been implemented. Thanks for your patience! – Incident details

Experiencing partial outage

Google Cloud went down and Firebase went down . We're monitoring the situation and a fix has been implemented. Thanks for your patience!

Resolved
Operational
Started 3 months agoLasted 18 days

Affected

AI Tutor Web App

Major outage from 6:51 PM to 8:14 PM, Operational from 8:14 PM to 5:48 PM

AI Tutor Models

Major outage from 6:51 PM to 8:14 PM, Operational from 8:14 PM to 5:48 PM

Pixio Web App

Major outage from 6:51 PM to 8:14 PM, Operational from 8:14 PM to 5:48 PM

Pixio GPU Cluster

Major outage from 6:51 PM to 8:14 PM, Operational from 8:14 PM to 5:48 PM

Pixio API

Major outage from 6:51 PM to 8:14 PM, Operational from 8:14 PM to 5:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Resolved
    Resolved

    This incident is being resolved and services are coming back online.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.