AI Tutor x Pixio - 🚨We are recovering from the outage earlier today with AWS – Incident details

🚨We are recovering from the outage earlier today with AWS

Resolved
Degraded performance
Started about 2 months agoLasted about 7 hours

Affected

AI Tutor Web App

Degraded performance from 6:00 PM to 12:34 AM

AI Tutor Models

Degraded performance from 6:00 PM to 12:34 AM

Pixio Web App

Operational from 6:00 PM to 12:34 AM

Pixio GPU Cluster

Operational from 6:00 PM to 12:34 AM

Pixio API

Operational from 6:00 PM to 12:34 AM

Machine Web App

Degraded performance from 6:00 PM to 12:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. System is coming back online. A fix has been implemented.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Pixio has been restored.

  • Investigating
    Investigating
    We are currently investigating this incident.